Elfogadva...

Vaslap program változások, javítások a kiadás óta...

Távoli segítség


Belépés

Partnerünk

Sió-Excise
Hirdetés
Jövedéki Tanácsadó és Szolgáltató Iroda

Kersés

Szavazás

Mennyi időt töltött el a papír alapú nyilvántartással naponta?
 

Hirdetések

2015 októberétől csak az új Java környezeten fut az ÁNYK

A NAV által fejlesztett ÁNYK (Általános Nyomtatványkitöltő) program futtatásához szükséges Java Run Time környezet 1.7-es verziójának támogatását 2015. április 30-án az Oracle – a futtatókörnyezet fejlesztője – megszüntette.


Az ÁNYK program további megfelelő működése érdekében – technikai és biztonsági követelmények miatt – minden felhasználónak frissítenie kell a JRE új, 1.8-as verziójára. A 2015. szeptember 30-át követően kiadott, új ÁNYK verziók már nem lesznek használhatóak a régi futtatókörnyezettel.


Azok a felhasználók, akik jelenleg is Java 1.8-as verziót használnak, semmilyen teendőjük nincs.


Tekintettel arra, hogy a Windows 2000 operációs rendszerek az új, 1.8-as Java futtató környezetet nem támogatják, így 2015. október 1. után az ÁNYK támogatott operációs rendszereinek listájáról a Windows 2000 kikerül.

További információt ide kattintva találnak, valamint egyéb információk érhetőek el a NAV honlapján.

Oldalainkon sütiket használunk. A böngészés folytatásával ezt elfogadottnak tekintjük!